WordPress 4.2.3 Now Available: A Critical Security Release for All Versions

by Matt Southern
WordPress 4.2.3 is now available, which is a security update for all previous versions that the company strongly encourages downloading. All versions of WordPress from 4.2.2 and below are said to be affected by a cross-site scripting vulnerability. This could allow users with the Contributor or Author role to compromise a site.Read the full article