All Drupal CMS Versions Susceptible to Exploits

by Jennifer Slegg
All Drupal CMS Versions Susceptible to Exploits January 7, 2016 by Jennifer Slegg Leave a Comment If you are still using Drupal – or more likely a client insists on still using it – be aware that there are some major vulnerabilities that have yet to be patched. Many webmasters have switched from Drupal to WordPress in recent years, but there are still many sites running Drupal.Read the full article