WordPress plugins and accessibility

by Michiel Heijmans
WordPress recently announced that “all new or updated code released into WordPress core and bundled themes must conform with the WCAG 2.0 guidelines at level AA.” This means WordPress will be making the product more accessible with every new update. Rian Rietveld‘s article WordPress goes WCAG clearly reflects her enthusiasm about this step forward in terms of accessibility.Read the full article