WordPress is Requiring Websites to Have HTTPS by 2017

2017 is shaping up to be a good year because WordPress is going to start implementing features that make HTTPS necessary to people’s websites. This was something that WordPress announced recently. WordPress acknowledges that these changes are going to be a “…hurdle” that users and webmasters alike are going to have to go through similar to when JavaScript was adopted by people ...Read the full article